Announcement

Collapse
No announcement yet.

some before zeo shots

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • some before zeo shots

    here is a couple of pics before zeo,, didnt put too many do to the links.. one it is fixed i will get some more..
    http://i6.photobucket.com/albums/y21...y/IMG_2059.jpg
    http://i6.photobucket.com/albums/y21...y/d60579af.jpg
    http://i6.photobucket.com/albums/y21...y/IMG_2055.jpg
    http://i6.photobucket.com/albums/y21...y/IMG_2050.jpg

  • #2
    Here we go






    G.Alexander

    Comment


    • #3
      Thanks Alexander, that saved me some time
      400 gallon reef, Bubble King 300, I~Spin, 2 x 10,000K BLV 400W, 2 x 20,000K Radium 400W, 2 x 6,400K Osram 400W, Schuran Jetstream 1, AquaController Pro

      Comment


      • #4
        ok how did you do that???

        Comment


        • #5
          I just entered the link you posted between [IMG] ….

          Nothing special

          G.Alexander

          Comment


          • #6
            Alexander, you're a wizard!
            400 gallon reef, Bubble King 300, I~Spin, 2 x 10,000K BLV 400W, 2 x 20,000K Radium 400W, 2 x 6,400K Osram 400W, Schuran Jetstream 1, AquaController Pro

            Comment


            • #7
              [IMG] in front and [/IMG] at the end

              Comment


              • #8
                tried that and still nothing,,,, everyday i ask myself why i bought a macintosh

                Comment


                • #9
                  this is what i get





                  There you go.. scottw
                  Last edited by scottw; 05-19-2005, 11:45 AM.

                  Comment


                  • #10
                    I think you should not have spaces between the [IMG] and the link.
                    Farish

                    Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

                    Comment


                    • #11
                      yea i tried that too ,,, this is weird i can post pics no prob on all other sites.. oh well hopefully scott can figure something out for me

                      Comment


                      • #12

                        see if i do that i get the ?

                        Comment


                        • #13
                          http://i6.photobucket.com/albums/y2...ry/IMG_2059.jpg

                          try it with the above link that you posted on your first post in the thread.. Im using a mac too so its not the mac.

                          Last edited by fkadir; 05-19-2005, 12:07 AM.
                          Farish

                          Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

                          Comment


                          • #14

                            see still the ? ,, i still cant load pics into my gally either,, well i could for like 30 min one day and then it stopped working for me.. i am not the only one this is happening too,, so that makes me feel a lil better

                            Comment


                            • #15
                              You are posting the wrong link.

                              This forum makes the link shorter by removing part of it and replacing it with ... so if you copy and paste it from this page it won't work.

                              http://i6.photobucket.com/albums/y2...ry/IMG_2059.jpg

                              See the ... that's where part of the URL has been removed.

                              If you use photobucket then just copy and paste the info in the IMG form field on your thumbnail gallery, it contains the complete tag.
                              Last edited by Orion76; 05-19-2005, 12:18 AM.
                              400 gallon reef, Bubble King 300, I~Spin, 2 x 10,000K BLV 400W, 2 x 20,000K Radium 400W, 2 x 6,400K Osram 400W, Schuran Jetstream 1, AquaController Pro

                              Comment

                              Working...
                              X