Announcement

Collapse
No announcement yet.

Help! Algae Bloom

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • G.Alexander
    replied
    Might the K+ (potassium) level be to low ? Especially plating Montipora and hystrix corals are sensitive to lower concentrations. If the level is low just increase it very slowly otherwise the situation will get more worse.

    Is the needle wheel of you skimmer made of plastic or any kind of a different material ?

    In the meantime you can adjust your skimmer to skim dry, also reduce the ZeoVit reactor flow which should be 175 US gallons in your case to 110 – 120 US gallons per hour temporary. This will support your corals but keep a close eye on the PO4 level which should not increase.

    G.Alexander

    Leave a comment:


  • Surferboy1500
    replied

    Hi everyone - I am still struggling with losing corals and having nearly zero growth. I'm going to drop some pictures here and my current parameters:
    1. Gross water volume of your complete system (incl. sump etc.) – 180gal
    2. Tank dimensions 6ft x 2ft x 2ft
    3. 1 inch sand bed
    4. Net water volume (incl. sump etc.) – 175 gal
    5. Are you using a CaCO2 reactor or other technique – NO
    6. Are you using a PO4 reactor (how long, how long ago, etc.) – No
    7. Are you using Ozone – No
    8. Are you using UV – No
    9. What skimmer are you using (type, rated water volume) – Bubble King Supermarin 250
    10. What are your actual PO4 and NO3 levels – PO4: Na / NO3: PO4 .03 / NO3 undetectable (been so for months upon months)
    11. What are your actual Ca, Alk and Mg levels – CA 450, Alk 7.5, constant for 2 months and MMagnesium 1350 (all tested by Trident)
    12. What filtration method do you use (refugium, DSB, Miracle Mud, etc.) – Zeovit Reactor 1.75L zeovit zeolite
    13. What filtration method do you use (refugium, DSB, Miracle Mud, etc.) – No other filtration
    14. Type of light (Watt, colour temp, how old, etc.) – 6x Ecotech Radion G5 Pro
    15. What corals do you keep – LPS/SPS
    16. Tissue colour (light or dark) – Light and getting worse
    17. How long has the tank been running – 6 months
    18. Why do you want to use the ZEOvit system – Good success previously
    19. Any supplemental dosing (type, amount, why, etc.) – Nothing other than zeovit schedule below
    20. Live rock (how much, how old, etc.) – 125 lbs live rock, 20% from established tank ran the 14-day cycle when I started 3 months ago
    21. Any present problems – Loss of coral colors and corals
    22. Problem description (tissue loss tips, tissue loss base, diatom bloom, algae, etc.) – Corals dying off
    23. What test kit do you use - Salifert / Hanna / Red Sea / Trident
    24. Present dosing, amounts and intervals -
    Click image for larger version

Name:	Zeovit Schedule.png
Views:	64
Size:	27.1 KB
ID:	599281
    1. Other water parameters and water stability 79 degrees F, Sg 1.025
    2. Which salt brand do you use – Fritz

    Click image for larger version

Name:	IMG_1501.JPG
Views:	66
Size:	365.7 KB
ID:	599282 Click image for larger version

Name:	IMG_1503.JPG
Views:	64
Size:	370.5 KB
ID:	599283 Click image for larger version

Name:	IMG_1504.JPG
Views:	68
Size:	402.4 KB
ID:	599284 Click image for larger version

Name:	IMG_1502.JPG
Views:	67
Size:	477.1 KB
ID:	599285 Click image for larger version

Name:	IMG_1505.JPG
Views:	68
Size:	467.6 KB
ID:	599286 Click image for larger version

Name:	IMG_1506.JPG
Views:	68
Size:	503.6 KB
ID:	599287

    Leave a comment:


  • G.Alexander
    replied
    It was my impression also that there is something out of balance in your system as the changes I have recommended to not cause such drastic issues.

    The stuff might indeed be Dinoflaggelate, they do leach toxic substances which have a impact to corals health and polyp expansion.

    Many had success to get rid of them by a total light blackout for 3 days. Wrapping the display system with a black foil might also be necessary while doing this to prevent light from the room reaching the system. This is what I would try first.

    It is also the right time to remove the BioBlock from the sump. Please also check if the potassium level is adequate, the level should be ~ 380 mg.

    G.Alexander

    Leave a comment:


  • Surferboy1500
    replied
    I don't think it was caused by the changes you suggested, more the whole imbalance caused by me, which I'm worried that this is similar and will cause more death. Yes, the stuff on sand disappears when lights are off and then comes back strong with lights on. Water is clearer but larger particulates seem to be in the water now.

    Also, in addition to the deaths I've had, my polyp extension is very poor.
    Last edited by Surferboy1500; 12-29-2020, 11:50 AM.

    Leave a comment:


  • G.Alexander
    replied
    Sorry to hear about the looses, do you really think it was caused by the changes I have recommended 2 weeks ago ?

    Do the stuff on the sand does disappear while the night growing back quick in the morning when the lights are switched on again ?

    Is the water still cloudy ?

    G.Alexander

    Leave a comment:


  • Surferboy1500
    replied
    Well, did what you said but lost a ton of my smaller SPS in the process. Got everything stabilized and moved to the following zeovit schedule on Dec 3 after everything calmed down but now I think I have dinos, thoughts?

    all about same parameters minus all down to 8 which I’ve been slowly bringing down and it’s been right around 8 for 3 weeks even though I continue to bring down my dosing amounts (worrying that the corals aren’t up taking as much recently).

    Struggling hardcore this time around using Zeovit.
    Last edited by Surferboy1500; 12-28-2020, 06:40 PM.

    Leave a comment:


  • G.Alexander
    replied
    Thank you for the pictures, to be honest my first thought was Dinoflaggelate but from the picture it seems to be something different as I can not see any kind of brown slimy strings on sand / rocks.

    From the pictures it looks more like a bacterial bloom to me, some changes I would recommend:

    Continue dosing as follows for the next 2 weeks:

    ZeoBac – 4 drops 2 x weekly
    ZeoStart – 0.4 ml 2 x daily (once in the morning / once in the evening so total 1.4 ml daily
    ZeoFood – stop dosing
    CoralSnow – 7 ml every other day

    Install a UV light temporary for a couple of days and switch it off for 2 hours while dosing if you do not notice a difference after the first week.

    While doing this keep a close eye on the PO4 and NO3 level, both should not increase.

    Once the water has become celar again continue dosing as follows:

    ZeoBac – 7 drops 2 x weekly
    ZeoStart – 0.7 ml 2 x daily (once in the morning / once in the evening so total 1.4 ml daily
    ZeoFood – 7 drops 2 x weekly
    CoralSnow – 7 ml 2 x weekly

    The KH is a little bit high, lets slowly drop it to ~ 7.5 and keep it there solid.

    I would also recommend to remove the filtration block in the sump you use.

    G.Alexander

    Leave a comment:


  • Surferboy1500
    replied
    Here is a view from today, had to wait until th elight had been on for a couple hours for it to start. One of them is after I cleaned the glass, so you can see the cloudiness. No one seems bothered by this but obviously a big issue.

    Leave a comment:


  • G.Alexander
    replied
    Can you please post a good picture of the stuff ? I would rule out the ZeoVit material if it is the original material as the reason.

    G.Alexander

    Leave a comment:


  • Surferboy1500
    started a topic Help! Algae Bloom

    Help! Algae Bloom

    Hi everyone - I am struggling with an algae bloom that's made my water very cloudy and has lasted a week now. I've done two 20% water changes but I'm still struggling to get it under control (also decreased lighting to 50% intensity the last two days). I could use any advice on where to go from here. It appears to be an algae bloom more than an bacteria bloom given the glass during the day when the lights are on gets very green. Anyone experience this?

    The only change recently was changing 50% of the zeolite in the reactor 4-5 days before it started but I did rinse/soak it overnight before including. Could it be a bad batch?
    1. Gross water volume of your complete system (incl. sump etc.) – 180gal
    2. Tank dimensions 6ft x 2ft x 2ft
    3. 1 inch sand bed
    4. Net water volume (incl. sump etc.) – 175 gal
    5. Are you using a CaCO2 reactor or other technique – NO
    6. Are you using a PO4 reactor (how long, how long ago, etc.) – No
    7. Are you using Ozone – No
    8. Are you using UV – No
    9. What skimmer are you using (type, rated water volume) – Bubble King Supermarin 250
    10. What are your actual PO4 and NO3 levels – PO4: Na / NO3: both read 0 on my test kits
    11. What are your actual Ca, Alk and Mg levels – CA 385, Alk 9.0-9.1 and MMagnesium 1400 (all tested by Trident)
    12. What filtration method do you use (refugium, DSB, Miracle Mud, etc.) – Zeovit Reactor 1.75L zeovit zeolite
    13. What filtration method do you use (refugium, DSB, Miracle Mud, etc.) – 1 ft Media block in sump
    14. Type of light (Watt, colour temp, how old, etc.) –36’ Aqualife T5, Illumagic, 5x Ecotech Radion G5 Pro
    15. What corals do you keep – LPS/SPS
    16. Tissue colour (light or dark) – Light due to intensity of lights.
    17. How long has the tank been running – 3 months, just over a month on fish
    18. Why do you want to use the ZEOvit system – Good success previously
    19. Any supplemental dosing (type, amount, why, etc.) – Used Vibrant when this algae bloom began
    20. Live rock (how much, how old, etc.) – 125 lbs live rock, 20% from established tank ran the 14-day cycle when I started 3 months ago
    21. Any present problems – Yes, algae bloom
    22. Problem description (tissue loss tips, tissue loss base, diatom bloom, algae, etc.) – causing coral tips to be minimal
    23. What test kit do you use - Salifert / Hanna / Red Sea / Trident
    24. Present dosing, amounts and intervals -
      Zeostart3 1.4 ml / day
      Sponge Power - 7 drops/day
      Zeobak 7 drops / 2X per week (I have upped in over the last three days to 7 drops daily as I read elsewhere in the zeovit forum this might help)
      zeofood plus 14 drops 3X / week (I stopped this when the bloom started
      Coral snow - once every 2 weeks based on dosage on container
    25. Other water parameters and water stability 79 degrees F, Sg 1.025
    26. Which salt brand do you use – Fritz
Working...
X