Announcement

Collapse
No announcement yet.

Into 4th week of zeovit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Into 4th week of zeovit

    I'm into 4th week of zeovit on Sat but the results have been patchy in my battle with algae. However, it is still better than a month ago when algae took full control of my rocks. Rocks age about 4 years old from my old tank.

    Here's my para as of yesterday:

    ca: 420 (no change since past one month)
    kH: 8.3 (no change since last week)
    Mg: 1260 (slight increase since I adjusted my Deltec CR)
    Salinity: 1.025 (no change since last week)

    Net water volume is 650litres. Currently running on 1liter of zeolith running at the rate of 400l/hr with cycling 3hr on/off. Dosage as per guideline - although I missed a few days of start dosage due to my overseas trip. I also make a mistake of assuming that my flow rate was at 400l/hr last week - realised that it was about 200 litres/hour, so make the necessary adjustment to be back to 400l/hr since beginning of this week. Red hair algae bloom - not too sure due to flow rate.

    Here's some of my horrible algae:




    Need help on the next step into zeovit and suggestions on how to get rid of these nuisance algae.

    Thanks guys.

    Abdul

  • #2
    hi,
    sorry I can`t help you with your red algae,
    but one question, why do you use only 1l zeovit - thomas writes that you have to use 1l for 400l - so I think its better taht you use 1 1/2 l .
    Thomas also always said , that you cannot expect, that you AQ-ambience will be change for a few weeks - it takes a few month!

    robert
    300 x 90 x 70
    http//www.korallenzucht.at/oshop

    Comment


    • #3
      Robert, Bob advice was to start with 1l zeolith when I first started my zeovit 4 weeks ago. I'm not sure now whether I should increase to 1.5l zeolith with corresponding increase in dosage or I should remain status quo. Strange thing is that on some rocks, the algae is weaning off but on some other areas, the algae is still there.

      Hoping for Bob and some other experts to give advice.

      Comment


      • #4
        My understanding is that your first 4 week phase is not based on 100% water volume which is most likely why your only running 1lt of lites. I think now you can increase you ZEOlites based on 100% water volume.
        -Nathan

        Dont' act on my opinion until someone else chimes in...AgeSalt? ScottW?
        65 SPS
        692Watts
        2085gph Max Flow
        Current Pride and Joy-Red Sea Regal Angelfish

        ZEO - Phase 2

        Comment


        • #5
          Hi Abdul, yes, as Robert & Nathan mentioned, with the zeolite exchange, dose 1 1/2ltrs zeolites at a water flow rate of 600l/h. If your corals are healthy, w/o thinned out tips, continue the same zeo-quantities with the only exception of dosing bak/food7 every other day for the first two wks. with new zeolites, then 2x's/wk. Bob
          "There might be something to this ZEOvit"

          Comment


          • #6
            those pics look like an alien planet!! Its kinda cool, IMO.

            That stuff sure would not bother me...looks natural...ehh???

            Those algae that come up and curve vertically look like something off of "War of the Words".

            Sorry I just think that stuff is really cool...dont know why either...
            Proud owner of an Elegance Coral "that lived". (It is thriving whith long tentacle tips...purchased in January 2005.) It has white tentacle tips, I beleive this has something to do with ones that will typically live due to the collection site.

            Comment


            • #7
              Originally posted by Aged Salt
              Hi Abdul, yes, as Robert & Nathan mentioned, with the zeolite exchange, dose 1 1/2ltrs zeolites at a water flow rate of 600l/h. If your corals are healthy, w/o thinned out tips, continue the same zeo-quantities with the only exception of dosing bak/food7 every other day for the first two wks. with new zeolites, then 2x's/wk. Bob
              Bob,

              One or two of my SPS have thinned out tips but others are healthy. I am going to risked it anyway to get rid of those algae. So correct me with the new dosage:

              Zeolith: 1.5litres
              Bak/food7: 6drops every other day for first two weeks
              Zeostart: 1.5ml every day (is this correct?)

              Am I right with this dosage?

              Abdul

              Comment


              • #8
                Abdul, yes, I believe those doses are good & will slowly eradicate the algae problem if your flow is strong If possible split that total Start dose into 2 doses of .75ml/day daily. If there is progressive tissue-tip denuding, then hold all dosing for 3-5 days, then reduce those doses by 50%. Bob
                "There might be something to this ZEOvit"

                Comment


                • #9
                  I think my flow is ok - about 56 times turnover. Or is this too small for zeovit to work well? My other problem is probably due to my skimmer - I am using Aquamedic Turboflotor 1000 multi which is rated for 500 to 1000l but I don't think this is strong enough. My Deltec AP702 skimmer ran into shipment delay, so hopefully it will arrive this Thursday.

                  I am still puzzled by the sudden bloom of this red algae though. Hope this will go away eventually.

                  Comment


                  • #10
                    Abdul, your flow at 56x is okay. I believe the red hair algae occured when initially your flow rate thru the reactor is inadequate. Increas to 1.5L at 600L/hr when u change your zeoliths and continue dosing the bac/food/start as the good doc said. It will take some time for the algae to go away but it will go away eventually... Patience is the key as with everything...
                    Farish

                    Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

                    Comment

                    Working...
                    X