Announcement

Collapse
No announcement yet.

Brown Film

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Brown Film

    Hi,
    I've just done my first 4 week change of stones on Sat. The last couple of days I've had a brown film in a localized area of my tank. Its on a new piece of dead rock I just added so i could attach some more sps, and on a portion of my substrate. I also had come on a piece of sps near the top of my tank,(I noticed it blowing in the current.) I use 1/3 liter Zeo.(66 gal net vol). 2 drops food/ bak every other day, 2 drop AAHC daily, 1/2 ml start twice a day.

    Could this be from the AAHC or the BAK/FOOD, or the new stones??-S.

  • #2
    Aged Salt ???

    Aged Salt ???

    Comment


    • #3
      Hi Sculpin, how thick is the film on your panes? Is it slippery or smooth? Is it visible? Thnx. Bob
      "There might be something to this ZEOvit"

      Comment


      • #4
        Brown film

        Bob,
        There's none on the glass . It seems to be thin, but some seems to be long enough to show movement in the current.....

        Comment


        • #5
          Although your zeo-doses are inline, I'd recommend all dosing be held for 4 days, including AAHC. If the brown[diatoms] film decreases, then begin the all zeo's at 50% quantities. If there is no change, then resume the previous bak/food7 dosages but decrease Start to .2ml 2x's/day. Hold AAHC until this has been clarified to your satisfaction. Bob
          "There might be something to this ZEOvit"

          Comment


          • #6
            Brown film

            thanks Bob.....

            Comment


            • #7
              Your welcome, plz. give feedback in a wk. or two, thnx. Bob
              "There might be something to this ZEOvit"

              Comment

              Working...
              X