Announcement

Collapse
No announcement yet.

Bubbles Alage??????

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bubbles Alage??????

    Im having a big bubble alage problem ever since my emerald crab kicked the bucket last week all nutrients are showing 0 my 10k mh are only on for 4 hours a day and 20k 12 hours aday i never had this problem before dont know what to do any suggestions ?
    Nick
    Nick
    180G SPS Mainly
    10 Bulb T5 Starfire
    Calcium Reactor
    3 Tunze 6105's
    Profilux Controller
    ATB Return w/ wavysea
    ATB M External Skimmer



  • #2
    Having had a bubble algae problem in the past, I suspect there are some available phophates in your system. I've been able to significantly reduce the bubble algae to the point where it is not an issue. You may want to consider a desjardin sailfin tang as the ones I've had in the past love the stuff.
    Pikeman

    Comment


    • #3
      my salifert test kit says 0 on po4
      Nick
      Nick
      180G SPS Mainly
      10 Bulb T5 Starfire
      Calcium Reactor
      3 Tunze 6105's
      Profilux Controller
      ATB Return w/ wavysea
      ATB M External Skimmer


      Comment


      • #4
        Where does it grow... on the rocks?

        SteveU
        “People are very open-minded about new things - as long as they're exactly like the old ones.”
        ...Charles F. Kettering

        Comment


        • #5
          The bubble algae problem is not due to some available phophates in system. This algae like oligotrohpic systems.... like a tank with zeovit.

          You can prick the bubbles with freshwater (RODI water :spit: )
          <'))))< Pascal >(((('>

          Comment


          • #6
            i notice there growing mainly where the aragocrete plug are
            Nick
            Nick
            180G SPS Mainly
            10 Bulb T5 Starfire
            Calcium Reactor
            3 Tunze 6105's
            Profilux Controller
            ATB Return w/ wavysea
            ATB M External Skimmer


            Comment


            • #7
              i have this now without ZEO, starting soon. my PO4 is barely detectable, 0.1. i was hoping when i start zeo it would have a good affect on this problem. i just continuously pick it, it sucks, i never seen where emeralds did anything for it. i had 5 at 1 time. just took last 1 out. none ate it.
              isn't that what ZEO is for, to reduce nutrients. that's where bubble algae comes from, no?
              nyfireman how old is tank, do u have a DSB and how long have u been using ZEO?
              92 corner SPS BB, 2X250W Phoenix 14K/PFO dual HQI ballast, 2X95W URI actinic VHO/Ice-Cap 430, Euro-reef CS6-2, Iwaki 30RXT return, 4XTUNZE 6000 on MC,22g sump,135lb Fiji branch/Marshall Is. LR/ tank up 4/16/03

              Comment


              • #8
                I think Id agree that bubble algae doesnt seam to be affetced by a low nutrient environment. I honestly dont know where this stuff gets its food from.maybe it simply doesnt need much.
                My tank had quite a bit , and was running exceptionally low nutrients (hanna colorometer tested). The bubble's didnt get to plague proportions but didnt seam to subside at all either. I tried everything...syphoning it, foxface, emeralds. Nothing worked.
                I got so sick of it (and my non flow through aquascaping) that i decided to remove all live rock, cook it, and redo the aquascaping. I also cut most of my corals off the encrusted rock as i REALLy didnt want to re-introduce the crap into the system again.
                Well here i am a month or so later , and Im still seeing a few bubbles popping up.
                I THINK, if i stay on top of it , i can keep them in check.
                Keep in mind, that these things arent really bad for your tank.....to me they just look hideous.
                Weird ....... when i used to get "non reef" friends over they always commented on what those cool looking bubble things were, rather than my thousands of dollars worth of coral.

                Jeeez, talk about feeling like a loser.

                -greg-
                Zeovit, Bubbleking, and grotech dealer.
                Avid SPS hobbyist

                Comment


                • #9
                  lol i hear ya look shiny metalic bubble thing kool im like its algae lol i had a few at one time but they went away my emerald died and now im gettin alot so i think he did takecare of them
                  Nick
                  Nick
                  180G SPS Mainly
                  10 Bulb T5 Starfire
                  Calcium Reactor
                  3 Tunze 6105's
                  Profilux Controller
                  ATB Return w/ wavysea
                  ATB M External Skimmer


                  Comment


                  • #10
                    I have observed in phase 3 the bubble algae growth in a zeo running tank becomes weaker. Not sure if this depends to the organic nutrients. Maybe it is because of the general lower nutrient situation (trace elements etc.).

                    G.Alexander

                    Comment


                    • #11
                      im in phase 3 i do 15g WC every week my trace elements should be good
                      Nick
                      Nick
                      180G SPS Mainly
                      10 Bulb T5 Starfire
                      Calcium Reactor
                      3 Tunze 6105's
                      Profilux Controller
                      ATB Return w/ wavysea
                      ATB M External Skimmer


                      Comment

                      Working...
                      X