Announcement

Collapse
No announcement yet.

Help me with my battle with Cyano! :)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help me with my battle with Cyano! :)

    Hi Guys, been away for awhile due to my new daughter born on 04th March! Also been tied up immensely with the kid so reef was rather neglected for a month or so which includes not dosing any of the zeovit components.

    Have restarted the regime for my reef about 3 weeks ago with a fresh change of Zeoliths and dosing of Bac/Food at 6 drops once every 2 days for the first 2 weeks and 6 drops of Bac/Food 2x weekly thereafter. Dosing ZeoStart1 at about 0.5ml 2x daily giving me total of about 1ml/day.

    Details about my tank volume etc etc is in my sig.

    Now on to the problem, CYANO! it has gained a foothold on my 2 inches thick sandbed.

    Nowadays, feeding pellets once a day to my fishes (from a auto-feeder), Used to be feeding multiple times a day of various frozen food/nori/pellets for the last 3 months or so due to the introduction of an Achilles Tang and in an attempt to get it to start feeding.

    Make-up water is running thru RO/DI and TDS of product water is 0.

    Water changes are done with distilled water and Aquamedic Reef Salt. (which has not been done for the past 2 months due to the first paragraph).

    Advices on the plan of attack pls?
    Farish

    Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

  • #2
    Congrats on the new baby!

    Cyano does like PO4 and does not like strong currents, is your water flow what it should be?
    400 gallon reef, Bubble King 300, I~Spin, 2 x 10,000K BLV 400W, 2 x 20,000K Radium 400W, 2 x 6,400K Osram 400W, Schuran Jetstream 1, AquaController Pro

    Comment


    • #3
      I have a return of about 3000L/hr and the feed to the AP902 skimmer is about 2000L/hr. In tank, I have 3 x 6100 at corners of the tank pulsing from 80% to 100%. Planning to add another 6200 into the remaining corner to increase the flow further.
      Farish

      Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

      Comment


      • #4
        Those Tunzes give good flow

        Do you have strong current in the area where the cyano grows?
        400 gallon reef, Bubble King 300, I~Spin, 2 x 10,000K BLV 400W, 2 x 20,000K Radium 400W, 2 x 6,400K Osram 400W, Schuran Jetstream 1, AquaController Pro

        Comment


        • #5
          How about your water changes? Were you keeping up with them? Check Nitratre as well as it is another unwanted nutirent that icresases the growth and different types of alge, & cyano.
          Dustin

          "Water is the driving force of all nature"
          Leonardo da Vinci

          Comment


          • #6
            Nah, have been lacking in the water changes for about 2 months now. As per Salifert testkit, NO3 and PO4 is undetectable.
            Farish

            Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

            Comment


            • #7
              I had a problem with cyano until I started using start2 , now its gone. You may want to try that.
              Sean

              Tank Specs:60g Cube SPS/Clam tank, ASM G1x Skimmer, DIY ZEOvit Reactor, 1x400w EVC 14k, Marine Life Aquatics CR-250 CaRx (RIP)

              Not sure yet.....Build Thread to come!

              Comment


              • #8
                Yeah, didnt have a problem with cyano when i was running rowaphos in a FR. Will get Start2 today and stop using Start1.
                Farish

                Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

                Comment


                • #9
                  Got a large bottle of Start2 and will swop out the older Start1. Hope it helps..
                  Farish

                  Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

                  Comment


                  • #10
                    Hi Farish, congrats to your wife for a job well done & to you on your new addition.
                    Farish, can you comment on your coral colors & growth during the two months w/o water changes. Thnx. Bob
                    "There might be something to this ZEOvit"

                    Comment


                    • #11
                      Hi Bob, thanks for the congrats

                      The coral colors slowly become darker and darker and some of them have turned a light brown hue in color but with the original colors still evidnet. The Pinks/Purples remain vibrant but lost the blues turned brown fast..

                      Coral growth became stagnant for majority of the corals. Once I changed the zeoliths and restarted the zeovit dosings, growth has exploded again and the corals are slowly but surely regaining the colors.

                      Have still not changed water yet but the conditions are improving even without them.

                      Only Issue i have now is cyano on the sandbed. Everything else looks better everyday.

                      Bob, Do you think changing from start1 to start2 will help with the cyano?
                      Farish

                      Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

                      Comment


                      • #12
                        Thnx. Farish for the update. Both Starts will expediate excess nutrients from your system. Can you provide a close-up pix of this "red-growth"? Bob
                        "There might be something to this ZEOvit"

                        Comment


                        • #13
                          Bob, for my tank.. dosing start2 0.5ml 2 x daily 12 hours apart should be ok rite? Gives me a total of about 1ml/day. Water volume is about 800L

                          Running 2L of zeoliths with a flow of about 800L/hr, 1L of Rowa Carbon in a bag. 6 drops of bac/food7 2x weekly.

                          Do i need to change anything with the introduction of start2 instead of start1?
                          Farish

                          Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

                          Comment


                          • #14
                            Uploaded a photo of the cyano to my gallery but dunt know how to link it here.. hehehe
                            Farish

                            Setup: 250G System, ATI Powermodul 10x80w T5s, 4x6100 Tunze Streams & 7095 MultiController, Deltec PF1000 CR, Deltec AP902 Skimmer, IKS, Zeovit, Artica 1Hp Chiller

                            Comment


                            • #15
                              Hi Farish, can't seem to find your gallery to view the "red-stuff". The Start2 dosage is fine, but if you're dosing AAHC, I'd recommend holding this until the problem has been cleared. Bob
                              "There might be something to this ZEOvit"

                              Comment

                              Working...
                              X