Announcement

Collapse
No announcement yet.

problema alghe

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problema alghe

    ragazzi improvvisamente
    mi stanno comparendo diversi tipi di alghe in vasca dalle filamentose verdi alle marroni ai ciano
    cosa posso provare a fare?
    i test calcio 440 kh 9 no2 0 no3 5 po4 0,03 mg 1400
    sto dosando 2gocce di bak e food 2 volte a settimana 0,2ml di zeostart al gg
    ho un po esagerato con gli amminoacidi davo doppia dose al gg visto che il colore non ne risentiva poi ho pensato che potesse essere quella la causa li ho sospesi per 10gg e ora do 2gocce 1gg si e 1no
    cosa puo essere la causa?
    ciao ale
    tank 120*70*60

    lighting:ati powermodule 10x54watt
    skimmer:vertex alpha cone 200
    rcalcium reactor:lgr1400
    water circulation:2x vortech mp40w
    all tanks is controlled by aquatronica system

  • #2
    le alghe sono la conseguenza di nutrimenti ecessibvi
    riduci il quantitativo della zeolite,o prova a ridurre la portata del filtro zeovit
    devi fare dele prove x avere un tuo equilibrio
    ciao da blureff

    Comment


    • #3
      alex 84 ho lo stesso tuo problema come l'hai risolto??

      Comment


      • #4
        ciao
        io avevo un problema di silicati in uscita dall'impianto osmosi ho risolto cambiando l'impianto ad osmosi(aquili)con uno della hw professionale.
        altra cosa che penso abbia influito sia stato il cambio dello schiumatoio.
        Sono passato da un lg500 che a mio parere era penoso a un h&s A150.
        dopo questi 2 cambi la vasca è decollata.
        ciao ale
        tank 120*70*60

        lighting:ati powermodule 10x54watt
        skimmer:vertex alpha cone 200
        rcalcium reactor:lgr1400
        water circulation:2x vortech mp40w
        all tanks is controlled by aquatronica system

        Comment


        • #5
          mi ero scordato i silicati misurali in acqua di osmosi.
          in acqua marina quindi in vasca non sono rilevabili.
          ciao ale
          tank 120*70*60

          lighting:ati powermodule 10x54watt
          skimmer:vertex alpha cone 200
          rcalcium reactor:lgr1400
          water circulation:2x vortech mp40w
          all tanks is controlled by aquatronica system

          Comment


          • #6
            allora non è lo stesso problema! per quanto riguarda l'impainto osmosi anche io ho l'aquili e avevo anche io lo stesso problema ma l'ho risolto con una resina in uscita dell'impianto che mi ha consiglaito donatello ora ho conducibilità a 0 microsiemens
            per quanto riguarda lo schiumatoio ho un lg 600 e sono molto contento (ma non ho mai provato l'h&s)cos'è che non ti piaceva e soddisfava del tuo lg??

            Comment


            • #7
              allora il mio faceva un rumore assurdo e secondariamente schiumava male pur essendo tarato al meglio.praticamente si sporca tantissimo il collo del bicchiere e raccoglie veramente poco(non sono il solo ad aver avuto questo problema).Per la mia esperienza lgaquari da un'assistenza eccezzionale questo gli va dato atto.ma tra i 2 prodotti preferisco l'h&s non ci penserei 2 volte.
              cmq tornando al tuo problema:stai mica dosando ferro?
              fai cambi regolari?
              ciao ale
              tank 120*70*60

              lighting:ati powermodule 10x54watt
              skimmer:vertex alpha cone 200
              rcalcium reactor:lgr1400
              water circulation:2x vortech mp40w
              all tanks is controlled by aquatronica system

              Comment


              • #8
                non non ho mai dosato ferro
                invece riguardo ai cambi che normalmente ho sempre fatto regolari di settimana in settimana
                per vari problemi miei non ho fatto un cambio per 17 giorni ma 5 giorni fa ne ho fatto uno da 40 litri(normalmente ne cambio 20)
                sarà un insieme di cose?

                Comment


                • #9
                  penso pure io un insieme di cose
                  ho letto che hai ridotto la pompa della zeolite quanto flusso ci fai passare ora?
                  ciao ale
                  tank 120*70*60

                  lighting:ati powermodule 10x54watt
                  skimmer:vertex alpha cone 200
                  rcalcium reactor:lgr1400
                  water circulation:2x vortech mp40w
                  all tanks is controlled by aquatronica system

                  Comment


                  • #10
                    esattamente non so ho una hydor l20 da 700 l/h max e prima era la massimo ma nel resun c'era molta resistenza ora l'ho regolata quasi al mnimo

                    Comment

                    Working...
                    X