Announcement

Collapse
No announcement yet.

Site Problem ????

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site Problem ????

    I dont get it when i sign on the site from my Home PC it works fine but when i sign on my from laptop no pics anywhere on the site is working i cant tell if there are new post avail in the forums its driving me nuts i works fine though on my laptop when i get an email and open it through there. What is wrong here ??????????
    Nick
    Nick
    180G SPS Mainly
    10 Bulb T5 Starfire
    Calcium Reactor
    3 Tunze 6105's
    Profilux Controller
    ATB Return w/ wavysea
    ATB M External Skimmer



  • #2
    I am the same way. I only get "red x's". I have sent scottw a PM 2 weeks ago and it hasn't been read yet. I have got to the point where I do not want to come over here. I cannot turn the side bar off, red x's, frustrating. Sorry to vent... I deleted my cookies for the zeo site. This didn't do the trick. If nothing else, you got bumped up.
    I am out there, and loving every minute of it!

    Out of the closet, that is. The Zeo closet.

    Comment


    • #3
      i hear ya
      Nick
      Nick
      180G SPS Mainly
      10 Bulb T5 Starfire
      Calcium Reactor
      3 Tunze 6105's
      Profilux Controller
      ATB Return w/ wavysea
      ATB M External Skimmer


      Comment


      • #4
        well instead of moving it awnser it
        Nick
        Nick
        180G SPS Mainly
        10 Bulb T5 Starfire
        Calcium Reactor
        3 Tunze 6105's
        Profilux Controller
        ATB Return w/ wavysea
        ATB M External Skimmer


        Comment


        • #5
          Nick and North Bay, I don't know what the problem is, but I will look into it...
          Fish eat poop....tastes just like chicken.

          Comment


          • #6
            Thank You Ger appreciate it just so you know this is the only site that it iss happening to me with
            Nick
            Nick
            180G SPS Mainly
            10 Bulb T5 Starfire
            Calcium Reactor
            3 Tunze 6105's
            Profilux Controller
            ATB Return w/ wavysea
            ATB M External Skimmer


            Comment


            • #7
              Nick, I moved the thread but I do not have the possibility to check the problem.

              As Gary told we work on it so I am sure you will soon get the answer you are waiting for.

              G.Alexander

              Comment


              • #8
                Thank you Gary i appreciate it
                Nick
                Nick
                180G SPS Mainly
                10 Bulb T5 Starfire
                Calcium Reactor
                3 Tunze 6105's
                Profilux Controller
                ATB Return w/ wavysea
                ATB M External Skimmer


                Comment


                • #9
                  I wish I could help.

                  Northbay, is the problem the same for you? Does it work on one computer and not on another? Has the problem always been there? If not, when did it start?

                  Comment


                  • #10
                    well for me its been like this since day one
                    Nick
                    Nick
                    180G SPS Mainly
                    10 Bulb T5 Starfire
                    Calcium Reactor
                    3 Tunze 6105's
                    Profilux Controller
                    ATB Return w/ wavysea
                    ATB M External Skimmer


                    Comment


                    • #11
                      What version of Windows are you guys running? Did you recently upgrade to a new Service Pack with the firewall turned on?

                      Comment


                      • #12
                        Do you see any pics that have been posted or just some of them?

                        SteveU
                        “People are very open-minded about new things - as long as they're exactly like the old ones.”
                        ...Charles F. Kettering

                        Comment


                        • #13
                          I have the newest version of windows
                          Nick
                          Nick
                          180G SPS Mainly
                          10 Bulb T5 Starfire
                          Calcium Reactor
                          3 Tunze 6105's
                          Profilux Controller
                          ATB Return w/ wavysea
                          ATB M External Skimmer


                          Comment


                          • #14
                            its really hard to fix a problem I cant see or make happen. I have tried on 10 computers today all different from a pIII to a Mac and it all is working i log on with my username and its fine, I look around as a guest and its fine. This has to be a computer problem on your end. Every setting is good, I just went though all of them. If it works good on one computer and not the other then it has to be a computer problem. I would re-format that computer having problems. Its not the answer you want to hear, but I am afraid its the only thing that will fix your problem, wish I was more help

                            Comment


                            • #15
                              Yeah my ;aptop is a month old this is the only site that it does it with
                              Nick
                              180G SPS Mainly
                              10 Bulb T5 Starfire
                              Calcium Reactor
                              3 Tunze 6105's
                              Profilux Controller
                              ATB Return w/ wavysea
                              ATB M External Skimmer


                              Comment

                              Working...
                              X