Announcement

Collapse
No announcement yet.

Skimz ZAR 157 flow rates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skimz ZAR 157 flow rates

    Hi ,

    If anyone using Skimz ZAR automatic reactors - can you tell me what flow rates you are running at ?
    It has 0.9 , 1.8 , 2.7 and 3.5 l but no flow rates mentioned .
    I need only 0.9 and hence using 0.9 . But I feel the flow rate is extremely low and hence switched to 2x for 0.9 L .

    What is your experience and what are you running the reactor at ?

    Regards,
    Abhishek


  • #2
    I do not have experience with this reactor but basically the material itself does speed down the flow massive. My recommendation is to measure the flow by collecting the water from the reactor outlet for 20 seconds with a smaller container, measure the volume and multiply it with 120 to get the output per hour.

    G.Alexander

    Comment


    • #3
      Hi Alexander ,

      Thanks for the reply . Well the problem
      is the way the reactor is designed . The water just overflows from the top of the reactor and hence no way for me to measure the flow through the media .Hence asking what others are doing .

      Regards,
      Abhishek

      Comment


      • #4
        I have the Zar-127 and I’m hoping that the researchers at skimz and the engineers made sure that the flow setting are right on, as long as your pump is clean. so I’m trusting the controller at the moment ☺️ That’s kinda why I got it, set it and forget it. Take it out every 6 weeks change the rocks check the pump, set it and forget it☺️

        Comment


        • #5
          Hello there I have the zar157 when use the x2 flow rate the auto flush won't work. do you also have this problem? The preset flow rate is way under what kz recomand. Thanks

          Comment


          • #6
            Originally posted by dbq5anlxj View Post
            Hello there I have the zar157 when use the x2 flow rate the auto flush won't work. do you also have this problem? The preset flow rate is way under what kz recomand. Thanks
            How did you check the flow rate? I’ve been using mine and it seems fine😏 but I don’t know of a way to check the flow

            Comment


            • #7
              Originally posted by mike1970 View Post

              How did you check the flow rate? I’ve been using mine and it seems fine😏 but I don’t know of a way to check the flow
              I don't have a way to measure the flow. I just use the flow chart they provided. Do you just use the controller to pick how many media you are using?

              Comment


              • #8
                Originally posted by dbq5anlxj View Post

                I don't have a way to measure the flow. I just use the flow chart they provided. Do you just use the controller to pick how many media you are using?
                Yeah I put 1.2l of rocks in the reactor then set the flow rate to the same and it seems to be working fine for me

                Comment

                Working...
                X